Bug 236929 - FreeBSD Documentation Project should using crowdin
Summary: FreeBSD Documentation Project should using crowdin
Status: Closed Not A Bug
Alias: None
Product: Documentation
Classification: Unclassified
Component: Advocacy (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-advocacy (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-01 07:27 UTC by ykla
Modified: 2019-04-02 02:06 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ykla 2019-04-01 07:27:53 UTC
Why not using crowdin.com to translate it?
Comment 1 Michael Zhilin freebsd_committer 2019-04-01 07:40:19 UTC
Hm... it may be good idea. Crowdin provides access for open source projects, so it's may be free for us. 
In any case, I keep this link here: https://crowdin.com/page/open-source-project-setup-request
Comment 2 Guangyuan Yang freebsd_committer 2019-04-02 02:06:23 UTC
Thank you for your kind suggestion. I agree that we could definitely use better infrastructure (similar to Crowdin, as you've mentioned) here. I would personally prefer open-source solutions though. Anyways, please submit your request to doceng@, since they are the appropriate team to make such decisions.

In the meantime, you are more than welcome to help translate documentation and submit it back to the project. Just make sure to check with project lead of individual documentation projects first to avoid duplicate work. A complete list of language projects can be found here: https://www.freebsd.org/docproj/translations.html.