Bug 237193 - dns/bind-tools: move to 9.11 or 9.14
Summary: dns/bind-tools: move to 9.11 or 9.14
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Mathieu Arnold
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-11 07:34 UTC by Michael Osipov
Modified: 2019-06-03 11:18 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (mat)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Osipov 2019-04-11 07:34:00 UTC
This ports relies on bind 9.12 which will go out of support next month. Either downgrade to 9.11 which will live until 2021-12 or 9.14.

See also ISC's release strategy: https://www.isc.org/blogs/bind-release-strategy-updated/
Comment 1 Mathieu Arnold freebsd_committer 2019-06-03 11:18:51 UTC
bind-tools is on 9.14 now.