Bug 237218 - mail/roundcube: Update to 1.3.9
Summary: mail/roundcube: Update to 1.3.9
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Alex Dupre
URL:
Keywords:
: 237219 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-04-12 09:56 UTC by Bernard Spil
Modified: 2019-04-12 12:11 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (ale)


Attachments
svn diff for mail/roundcube (922 bytes, patch)
2019-04-12 09:56 UTC, Bernard Spil
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Bernard Spil freebsd_committer 2019-04-12 09:56:15 UTC
Created attachment 203610 [details]
svn diff for mail/roundcube

Regular update
Comment 1 commit-hook freebsd_committer 2019-04-12 10:16:08 UTC
A commit references this bug:

Author: ale
Date: Fri Apr 12 10:15:22 UTC 2019
New revision: 498712
URL: https://svnweb.freebsd.org/changeset/ports/498712

Log:
  Update to 1.3.9 release.

  PR:		237218
  Submitted by:	brnrd

Changes:
  head/mail/roundcube/Makefile
  head/mail/roundcube/distinfo
Comment 2 Alex Dupre freebsd_committer 2019-04-12 12:11:07 UTC
*** Bug 237219 has been marked as a duplicate of this bug. ***