Bug 237244 - net-mgmt/rubygem-oxidized: Update to 0.26.3
Summary: net-mgmt/rubygem-oxidized: Update to 0.26.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
: 227118 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-04-12 22:27 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2019-04-14 00:17 UTC (History)
1 user (show)

See Also:
nick: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2019-04-12 22:27:52 UTC
Update to 0.26.3

- PREFIX is already in SUB_LIST

Changes:        https://github.com/ytti/oxidized/blob/master/CHANGELOG.md
Comment 1 Nick Hilliard 2019-04-13 20:52:01 UTC
*** Bug 227118 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2019-04-14 00:17:08 UTC
A commit references this bug:

Author: sunpoet
Date: Sun Apr 14 00:16:26 UTC 2019
New revision: 498865
URL: https://svnweb.freebsd.org/changeset/ports/498865

Log:
  Update to 0.26.3

  - PREFIX is already in SUB_LIST

  Changes:	https://github.com/ytti/oxidized/blob/master/CHANGELOG.md
  PR:		237244
  Submitted by:	sunpoet (myself)
  Approved by:	Nick Hilliard <nick@foobar.org> (maintainer)

Changes:
  head/net-mgmt/rubygem-oxidized/Makefile
  head/net-mgmt/rubygem-oxidized/distinfo
  head/net-mgmt/rubygem-oxidized/files/patch-gemspec
Comment 3 Sunpoet Po-Chuan Hsieh freebsd_committer 2019-04-14 00:17:31 UTC
Committed. Thanks!