Bug 237246 - net-mgmt/rubygem-oxidized-web: Update to 0.13.1
Summary: net-mgmt/rubygem-oxidized-web: Update to 0.13.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Po-Chuan Hsieh
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
: 227119 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-04-12 22:29 UTC by Po-Chuan Hsieh
Modified: 2019-04-14 00:17 UTC (History)
1 user (show)

See Also:
nick: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Po-Chuan Hsieh freebsd_committer 2019-04-12 22:29:19 UTC
Update to 0.13.1

Changes:        https://github.com/ytti/oxidized-web/commits/master
Comment 1 Nick Hilliard 2019-04-13 20:52:55 UTC
*** Bug 227119 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2019-04-14 00:17:13 UTC
A commit references this bug:

Author: sunpoet
Date: Sun Apr 14 00:16:37 UTC 2019
New revision: 498867
URL: https://svnweb.freebsd.org/changeset/ports/498867

Log:
  Update to 0.13.1

  Changes:	https://github.com/ytti/oxidized-web/commits/master
  PR:		237246
  Submitted by:	sunpoet (myself)
  Approved by:	Nick Hilliard <nick@foobar.org> (maintainer)

Changes:
  head/net-mgmt/rubygem-oxidized-web/Makefile
  head/net-mgmt/rubygem-oxidized-web/distinfo
  head/net-mgmt/rubygem-oxidized-web/files/
  head/net-mgmt/rubygem-oxidized-web/files/patch-gemspec
Comment 3 Po-Chuan Hsieh freebsd_committer 2019-04-14 00:17:38 UTC
Committed. Thanks!