Bug 237330 - www/falkon: all videos are green
Summary: www/falkon: all videos are green
Status: Closed DUPLICATE of bug 237277
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-kde (Team)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-17 11:14 UTC by Lorenzo Salvadore
Modified: 2019-04-17 13:46 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (kde)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lorenzo Salvadore freebsd_committer 2019-04-17 11:14:39 UTC
Whatever video I try to watch, I get wrong colors: they are all changed in a more or less dark green tonality.

This has begun after a recent update: both falkon and qt5-webengine were updated, along with other dependencies. I think the problem is in falkon or in qt5-webengine (or another qt5 dependency) because other browers, such as firefox, are not affected.
I have tried installing everything from packages (thus using default options for everything) but the problem is still there.
Comment 1 Tobias C. Berner freebsd_committer 2019-04-17 13:46:09 UTC

*** This bug has been marked as a duplicate of bug 237277 ***