Bug 237335 - graphics/glfw: Update to 3.3
Summary: graphics/glfw: Update to 3.3
Status: Closed DUPLICATE of bug 237336
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Fernando Apesteguía
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-17 15:24 UTC by Neel Chauhan
Modified: 2019-04-18 10:43 UTC (History)
2 users (show)

See Also:


Attachments
Patch (Revision 1) (740 bytes, patch)
2019-04-17 15:24 UTC, Neel Chauhan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan 2019-04-17 15:24:41 UTC
Created attachment 203738 [details]
Patch (Revision 1)

Builds on FreeBSD 11.2 amd64.
Comment 1 Steve Wills freebsd_committer 2019-04-18 10:43:09 UTC

*** This bug has been marked as a duplicate of bug 237336 ***