Bug 237336 - graphics/glfw: Update to 3.3
Summary: graphics/glfw: Update to 3.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Steve Wills
URL:
Keywords:
: 237335 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-04-17 15:24 UTC by Neel Chauhan
Modified: 2019-04-18 12:56 UTC (History)
1 user (show)

See Also:
neel: maintainer-feedback+


Attachments
Patch (Revision 1) (740 bytes, patch)
2019-04-17 15:24 UTC, Neel Chauhan
neel: maintainer-approval+
Details | Diff
Patch (Revision 2) (2.56 KB, patch)
2019-04-17 15:26 UTC, Neel Chauhan
neel: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan 2019-04-17 15:24:41 UTC
Created attachment 203739 [details]
Patch (Revision 1)

Builds on FreeBSD 11.2 amd64.
Comment 1 Neel Chauhan 2019-04-17 15:26:13 UTC
Created attachment 203740 [details]
Patch (Revision 2)
Comment 2 Steve Wills freebsd_committer 2019-04-18 10:43:09 UTC
*** Bug 237335 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2019-04-18 12:56:12 UTC
A commit references this bug:

Author: swills
Date: Thu Apr 18 12:55:16 UTC 2019
New revision: 499254
URL: https://svnweb.freebsd.org/changeset/ports/499254

Log:
  graphics/glfw: Update to 3.3

  PR:		237336
  Submitted by:	Neel Chauhan <neel@neelc.org> (maintainer)

Changes:
  head/graphics/glfw/Makefile
  head/graphics/glfw/distinfo
  head/graphics/glfw/files/patch-src_wl__init.c
  head/graphics/glfw/pkg-plist
Comment 4 Steve Wills freebsd_committer 2019-04-18 12:56:19 UTC
Committed, thanks!