Bug 237417 - databases/sqldeveloper: Update to 19.1.0.094.2042
Summary: databases/sqldeveloper: Update to 19.1.0.094.2042
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
: 238150 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-04-20 15:46 UTC by Kurt Jaeger
Modified: 2019-06-09 21:56 UTC (History)
4 users (show)

See Also:
mizhka: maintainer-feedback+


Attachments
Update 18.1.0.095.1630 to 19.1.0.094.2042 and added dependency from java/openjfx8-devel (9.03 KB, patch)
2019-04-21 16:21 UTC, VVD
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2019-04-20 15:51:12 UTC
@VVD Can you please include the attachments from bug 235216 here please, and obsolete them there. Thanks!
Comment 2 VVD 2019-04-21 16:21:11 UTC
Created attachment 203867 [details]
Update 18.1.0.095.1630 to 19.1.0.094.2042 and added dependency from java/openjfx8-devel

P.S. Don't know how to "Obsolete" patches without attach new one.
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2019-04-21 16:30:17 UTC
(In reply to VVD from comment #2)

Attachment -> Details -> [edit details] -> [x] Obsolete (for patches you uploaded)
Comment 4 commit-hook freebsd_committer 2019-05-26 18:25:22 UTC
A commit references this bug:

Author: swills
Date: Sun May 26 18:25:04 UTC 2019
New revision: 502741
URL: https://svnweb.freebsd.org/changeset/ports/502741

Log:
  databases/sqldeveloper: Update to 19.1.0.094.2042

  While here, clean up a bit

  PR:		237417
  Submitted by:	VVD <vvd@unislabs.com)
  Reported by:	pi
  Approved by:	Michael Zhilin <mizhka@gmail.com> (maintainer)

Changes:
  head/databases/sqldeveloper/Makefile
  head/databases/sqldeveloper/distinfo
  head/databases/sqldeveloper/pkg-plist
Comment 5 Steve Wills freebsd_committer 2019-05-26 18:27:28 UTC
Committed, thanks!
Comment 6 Rodrigo Osorio freebsd_committer 2019-06-09 21:56:59 UTC
*** Bug 238150 has been marked as a duplicate of this bug. ***