Bug 237612 - dns/knot-resolver: Update to 4.0.0
Summary: dns/knot-resolver: Update to 4.0.0
Status: Closed DUPLICATE of bug 239261
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Rodrigo Osorio
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-27 20:16 UTC by nusenu
Modified: 2019-07-25 10:08 UTC (History)
2 users (show)

See Also:
freebsd: maintainer-feedback-


Attachments
knot-resolver 4.0.0 - with lmdb failing (8.70 KB, text/plain)
2019-05-08 13:11 UTC, Leo Vandewoestijne
freebsd: maintainer-approval-
Details

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Leo Vandewoestijne 2019-05-08 13:11:35 UTC
Created attachment 204267 [details]
knot-resolver 4.0.0 - with lmdb failing

I'm trying to make the upgrade, but failing at lmdb, which -according the docs- is no longer needed.
Further meson/ninja became the method to build.
So right now my work is ugly - for example all options are (tmp) on, and should be returned to normal (cause all deps and deps of deps are bloating the install).

My question is:
can somebody please tell me what is the correct lmdb flag to put?
I'm puzzled / still can't find out where/how.
Comment 2 Leo Vandewoestijne 2019-07-17 10:07:01 UTC
Can be closed because of PR 239261
Comment 3 Rodrigo Osorio freebsd_committer 2019-07-25 10:08:48 UTC
Overcome by events

*** This bug has been marked as a duplicate of bug 239261 ***