Bug 237721 - Wrong man page for zfs(8) command at `https://www.freebsd.org/cgi/man.cgi?query=zfs`
Summary: Wrong man page for zfs(8) command at `https://www.freebsd.org/cgi/man.cgi?que...
Status: Closed DUPLICATE of bug 237514
Alias: None
Product: Documentation
Classification: Unclassified
Component: Website (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-doc (Nobody)
URL: https://www.freebsd.org/cgi/man.cgi?q...
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-03 07:38 UTC by John D.
Modified: 2019-05-03 16:15 UTC (History)
1 user (show)

See Also:


Attachments
Exapmle of man page for `12-stable` (100.56 KB, text/plain)
2019-05-03 07:38 UTC, John D.
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description John D. 2019-05-03 07:38:18 UTC
Created attachment 204179 [details]
Exapmle of man page for `12-stable`

The web version of man page for zfs command is wrong. Command names is absent in section `subcommand` for `12.0-stable` and higher.
Comment 1 Andreas Perstinger 2019-05-03 16:10:57 UTC
This looks like a duplicate of bug 237514.
Comment 2 John D. 2019-05-03 16:15:16 UTC

*** This bug has been marked as a duplicate of bug 237514 ***