Bug 237737 - security/aide licence update
Summary: security/aide licence update
Status: Closed Not Enough Information
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Cy Schubert
URL:
Keywords: needs-patch
Depends on:
Blocks:
 
Reported: 2019-05-03 18:52 UTC by dewayne
Modified: 2020-09-14 00:27 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (cy)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dewayne 2019-05-03 18:52:03 UTC
Per https://aide.github.io/ the licence information should read GPLv2
Comment 1 dewayne 2020-09-14 00:27:20 UTC
I'm sorry, but its more work to produce a patch than to add one line
LICENSE=        GPLv2