Bug 237948 - x11-themes/xfce-evolution: remove infozip dependency, switch to USES=gnome
Summary: x11-themes/xfce-evolution: remove infozip dependency, switch to USES=gnome
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Alex Kozlov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-17 11:33 UTC by Alex Kozlov
Modified: 2019-05-17 19:47 UTC (History)
1 user (show)

See Also:
fbsd: maintainer-feedback+


Attachments
Remove infozip dep, switch to USES=gnome (510 bytes, text/plain)
2019-05-17 11:33 UTC, Alex Kozlov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Kozlov freebsd_committer 2019-05-17 11:33:48 UTC
Created attachment 204426 [details]
Remove infozip dep, switch to USES=gnome

- Remove infozip dependency, FreeBSD 10.x reached EoL
- Switch to USES=gnome
Comment 1 J.R. Oldroyd 2019-05-17 13:52:45 UTC
Looks good to me.

Thanks.
Comment 2 commit-hook freebsd_committer 2019-05-17 19:47:10 UTC
A commit references this bug:

Author: ak
Date: Fri May 17 19:46:26 UTC 2019
New revision: 501884
URL: https://svnweb.freebsd.org/changeset/ports/501884

Log:
  - Remove infozip dependency, all supported FreeBSD versions have symlink aware unzip
  - Switch to USES=gnome

  PR:	237948
  Approved by:	J.R. Oldroyd <fbsd@opal.com> (maintainer)

Changes:
  head/x11-themes/xfce-evolution/Makefile