Bug 238260 - devel/py-colorama: Update to 0.4.1
Summary: devel/py-colorama: Update to 0.4.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Vinícius Zavam
URL: https://github.com/tartley/colorama/b...
Keywords:
: 238474 (view as bug list)
Depends on:
Blocks: 239002
  Show dependency treegraph
 
Reported: 2019-05-31 11:42 UTC by Vinícius Zavam
Modified: 2019-07-17 12:20 UTC (History)
4 users (show)

See Also:
egypcio: maintainer-feedback? (ygy)
egypcio: merge-quarterly+


Attachments
[PATCH] devel/py-colorama: update 0.3.9 to 0.4.1 (1.21 KB, patch)
2019-05-31 11:42 UTC, Vinícius Zavam
koobs: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Vinícius Zavam freebsd_committer 2019-05-31 11:42:29 UTC
Created attachment 204739 [details]
[PATCH] devel/py-colorama: update 0.3.9 to 0.4.1

testport OK, py27 & py36
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2019-05-31 11:49:28 UTC
These are all bugfix releases, highly recommend MFH'ing to quarterly
Comment 2 Guangyuan Yang freebsd_committer 2019-06-12 23:02:26 UTC
*** Bug 238474 has been marked as a duplicate of this bug. ***
Comment 3 Vinícius Zavam freebsd_committer 2019-07-05 09:52:22 UTC
hi,
any updates regarding this one?
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2019-07-09 02:47:10 UTC
Comment on attachment 204739 [details]
[PATCH] devel/py-colorama: update 0.3.9 to 0.4.1

Approved by: portmgr (maintainer timeout: > 2 weeks)
Comment 5 Kubilay Kocak freebsd_committer freebsd_triage 2019-07-09 02:47:45 UTC
Maintainer timeout, open to take

Reporter is committer, assign accordingly
Comment 6 Vinícius Zavam freebsd_committer 2019-07-16 13:04:39 UTC
(In reply to Kubilay Kocak from comment #5)

is there anything special I should take care of in here regarding the 'merge-quarterly' flag?
Comment 7 Kubilay Kocak freebsd_committer freebsd_triage 2019-07-16 13:11:34 UTC
(In reply to Vinícius Zavam from comment #6)

It just needs to be set to + after merging and before closing the issue
Comment 8 commit-hook freebsd_committer 2019-07-17 10:29:23 UTC
A commit references this bug:

Author: egypcio
Date: Wed Jul 17 10:28:23 UTC 2019
New revision: 506795
URL: https://svnweb.freebsd.org/changeset/ports/506795

Log:
  devel/py-colorama: update 0.3.9 to 0.4.1

  PR:		238260
  Approved by:	portmgr (maintainer timeout: > 2 weeks), koobs
  MFH:		2019Q2

Changes:
  head/devel/py-colorama/Makefile
  head/devel/py-colorama/distinfo
Comment 9 commit-hook freebsd_committer 2019-07-17 12:19:35 UTC
A commit references this bug:

Author: egypcio
Date: Wed Jul 17 12:19:05 UTC 2019
New revision: 506798
URL: https://svnweb.freebsd.org/changeset/ports/506798

Log:
  MFH: r506795

  devel/py-colorama: update 0.3.9 to 0.4.1

  PR:		238260
  Approved by:	portmgr (miwi)

Changes:
_U  branches/2019Q3/
  branches/2019Q3/devel/py-colorama/Makefile
  branches/2019Q3/devel/py-colorama/distinfo
Comment 10 Vinícius Zavam freebsd_committer 2019-07-17 12:20:32 UTC
committed;merged. thank you!