Bug 238474 - devel/py-colorama: Update to 0.4.1
Summary: devel/py-colorama: Update to 0.4.1
Status: Closed DUPLICATE of bug 238260
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Guangyuan Yang
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-10 21:24 UTC by Steve Wills
Modified: 2019-06-12 23:02 UTC (History)
0 users

See Also:
ygy: maintainer-feedback+


Attachments
patch (1.12 KB, patch)
2019-06-10 21:24 UTC, Steve Wills
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2019-06-10 21:24:28 UTC
New version available, I'll post a patch
Comment 1 Steve Wills freebsd_committer 2019-06-10 21:24:34 UTC
Created attachment 204964 [details]
patch

patch to update port
Comment 2 Guangyuan Yang freebsd_committer 2019-06-12 23:02:26 UTC

*** This bug has been marked as a duplicate of bug 238260 ***