Bug 238564 - www/chromium: build failure
Summary: www/chromium: build failure
Status: Closed DUPLICATE of bug 238563
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-chromium mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-14 16:44 UTC by Konstantin Belousov
Modified: 2019-06-14 17:23 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (chromium)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Belousov freebsd_committer 2019-06-14 16:44:01 UTC
Most likely due to missed #include <pthread_np.h>.

https://kib.kiev.ua/poudriere/data/tom_poudriere_11-head/2019-06-14_03h40m08s/logs/errors/chromium-75.0.3770.80.log
Comment 1 Carlos J. Puga Medina freebsd_committer 2019-06-14 17:23:00 UTC

*** This bug has been marked as a duplicate of bug 238563 ***