Bug 238566 - audio/gsequencer missing license and log in about box
Summary: audio/gsequencer missing license and log in about box
Status: Closed DUPLICATE of bug 238567
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Yuri Victorovich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-14 18:22 UTC by Joël Krähemann
Modified: 2019-06-15 02:56 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (yuri)


Attachments
GSequencer about dialog (152.92 KB, image/png)
2019-06-14 18:22 UTC, Joël Krähemann
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joël Krähemann 2019-06-14 18:22:27 UTC
Created attachment 205062 [details]
GSequencer about dialog

Hi yuri,

Please provide logo and license to Advanced Gtk+ Sequencer at build time, by substitute CPPFLAGS environment variable before `./configure`. Add the C macros to configure script by setting it in CPPFLAGS.

For an example look at AM_CPPFLAGS in Makefile.am.

Optionally you can provide environment variables to the binary.

`AGS_LICENSE_FILENAME=/usr/local/share/licenses/gsequencer-2.1.76/GPLv3 AGS_LOGO_FILENAME=/usr/local/share/gsequencer/images/ags.png gsequencer`

by,
Joël
Comment 1 Yuri Victorovich freebsd_committer 2019-06-15 02:56:34 UTC

*** This bug has been marked as a duplicate of bug 238567 ***