Bug 238747 - lang/ruby26: CAPIDOCS plist error
Summary: lang/ruby26: CAPIDOCS plist error
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Koichiro Iwao
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-21 14:08 UTC by Ting-Wei Lan
Modified: 2019-06-25 04:42 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (ruby)


Attachments
Fix plist error (306.31 KB, patch)
2019-06-21 14:08 UTC, Ting-Wei Lan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ting-Wei Lan 2019-06-21 14:08:13 UTC
Created attachment 205265 [details]
Fix plist error

Please see the patch. It fixes plist error for CAPIDOCS option.
Comment 1 commit-hook freebsd_committer 2019-06-25 04:39:10 UTC
A commit references this bug:

Author: meta
Date: Tue Jun 25 04:38:59 UTC 2019
New revision: 505069
URL: https://svnweb.freebsd.org/changeset/ports/505069

Log:
  lang/ruby26: Fix plist when CAPIDOCS=on

  PR:		238747
  Submitted by:	Ting-Wei Lan <lantw44@gmail.com>

Changes:
  head/Mk/bsd.ruby.mk
  head/lang/ruby26/pkg-plist
Comment 2 Koichiro Iwao freebsd_committer 2019-06-25 04:42:03 UTC
Committed, thanks!