Bug 238778 - sysutils/bastille: Update to 0.4.20190623
Summary: sysutils/bastille: Update to 0.4.20190623
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
: 238768 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-06-23 15:17 UTC by Christer Edwards
Modified: 2019-06-30 21:05 UTC (History)
0 users

See Also:


Attachments
patch (1.65 KB, text/plain)
2019-06-23 15:17 UTC, Christer Edwards
no flags Details
poudriere testport (amd64) (15.02 KB, text/plain)
2019-06-23 15:17 UTC, Christer Edwards
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christer Edwards 2019-06-23 15:17:14 UTC
Created attachment 205298 [details]
patch

This patch fixes some regressions in 0.4.20190622. Release notes here:

https://github.com/BastilleBSD/bastille/releases/tag/0.4.20190623
Comment 1 Christer Edwards 2019-06-23 15:17:46 UTC
Created attachment 205299 [details]
poudriere testport (amd64)
Comment 2 Christer Edwards 2019-06-23 15:20:09 UTC
*** Bug 238768 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2019-06-30 21:05:14 UTC
A commit references this bug:

Author: swills
Date: Sun Jun 30 21:04:31 UTC 2019
New revision: 505494
URL: https://svnweb.freebsd.org/changeset/ports/505494

Log:
  sysutils/bastille: update to 0.4.20190623

  PR:		238778
  Submitted by:	Christer Edwards <christer.edwards@gmail.com> (maintainer)

Changes:
  head/sysutils/bastille/Makefile
  head/sysutils/bastille/distinfo
  head/sysutils/bastille/pkg-plist
Comment 4 Steve Wills freebsd_committer 2019-06-30 21:05:36 UTC
Committed, thanks!