Bug 238805 - devel/p5-Paws: Update to 0.40
Summary: devel/p5-Paws: Update to 0.40
Status: Open
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Jun Kuriyama
URL:
Keywords: needs-patch, needs-qa
Depends on:
Blocks:
 
Reported: 2019-06-25 16:45 UTC by Mike Andrews
Modified: 2019-08-15 08:53 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (kuriyama)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Andrews 2019-06-25 16:45:48 UTC
The p5-Paws port is quite old -- nearly four years out of date -- and is missing support for quite a few things, like IPv6.

Looks like there was a previous attempt in bug 223371 to do this, but it never happened.
Comment 1 Walter Schwarzenfeld freebsd_triage 2019-08-15 08:53:20 UTC
ping!