Bug 238989 - [NEW PORT] graphics/luxcorerender: FOSS rendering engine
Summary: [NEW PORT] graphics/luxcorerender: FOSS rendering engine
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias Kortkamp
URL: https://luxcorerender.org/
Keywords: feature, needs-patch
Depends on:
Blocks:
 
Reported: 2019-07-04 17:12 UTC by kunda
Modified: 2020-04-04 13:49 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kunda 2019-07-04 17:12:14 UTC
Website: https://luxcorerender.org/
GitHub: https://github.com/LuxCoreRender/LuxCore

LuxCoreRender is a physically correct, unbiased rendering engine. It is built on physically based equations that model the transportation of light. This allows it to accurately capture a wide range of phenomena which most other rendering programs are simply unable to reproduce.
Comment 1 Tobias Kortkamp freebsd_committer 2020-04-04 13:49:41 UTC
Added to https://wiki.freebsd.org/WantedPorts

Few people look on Bugzilla for ports to add. A bug can be opened once there
is a patch for it.