Bug 239032 - [NEW PORT] www/py-csscompressor: Port of YUI CSS Compressor to Python
Summary: [NEW PORT] www/py-csscompressor: Port of YUI CSS Compressor to Python
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords:
: 239018 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-07-07 15:40 UTC by Alexander Sieg
Modified: 2019-07-08 02:28 UTC (History)
0 users

See Also:


Attachments
patch (1.33 KB, patch)
2019-07-07 15:40 UTC, Alexander Sieg
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Sieg 2019-07-07 15:40:25 UTC
Almost exact port of YUI CSS Compressor. Passes all original unittests.

WWW: https://github.com/sprymix/csscompressor
Comment 1 Alexander Sieg 2019-07-07 15:40:39 UTC
Created attachment 205564 [details]
patch
Comment 2 Sunpoet Po-Chuan Hsieh freebsd_committer 2019-07-07 19:17:43 UTC
Committed. Thanks!
Comment 3 commit-hook freebsd_committer 2019-07-07 19:18:21 UTC
A commit references this bug:

Author: sunpoet
Date: Sun Jul  7 19:16:21 UTC 2019
New revision: 506193
URL: https://svnweb.freebsd.org/changeset/ports/506193

Log:
  Add py-csscompressor 0.9.5

  Almost exact port of YUI CSS Compressor. Passes all original unittests.

  WWW: https://github.com/sprymix/csscompressor

  - While I'm here, change MASTER_SITES to CHEESESHOP

  PR:		239032

Changes:
  head/www/Makefile
  head/www/py-csscompressor/
  head/www/py-csscompressor/Makefile
  head/www/py-csscompressor/distinfo
  head/www/py-csscompressor/pkg-descr
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2019-07-08 02:28:42 UTC
*** Bug 239018 has been marked as a duplicate of this bug. ***