Bug 239077 - devel/nasm use ssl master_sites
Summary: devel/nasm use ssl master_sites
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Niclas Zeising
URL:
Keywords:
: 239086 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-07-09 19:42 UTC by Miyashita Touka
Modified: 2019-07-09 20:14 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (zeising)


Attachments
patch (483 bytes, patch)
2019-07-09 19:42 UTC, Miyashita Touka
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Miyashita Touka 2019-07-09 19:42:43 UTC
Created attachment 205614 [details]
patch

Switch MASTER_SITES to HTTPS.
Comment 1 commit-hook freebsd_committer 2019-07-09 19:52:39 UTC
A commit references this bug:

Author: zeising
Date: Tue Jul  9 19:52:23 UTC 2019
New revision: 506308
URL: https://svnweb.freebsd.org/changeset/ports/506308

Log:
  devel/nasm: Use https to fetch distfiles

  PR:		239077
  Submitted by:	Miyashita Touka

Changes:
  head/devel/nasm/Makefile
Comment 2 Niclas Zeising freebsd_committer 2019-07-09 19:53:01 UTC
Committed, thanks!
Comment 3 Niclas Zeising freebsd_committer 2019-07-09 20:14:40 UTC
*** Bug 239086 has been marked as a duplicate of this bug. ***