Bug 239086 - devel/nasm use ssl master_sites
Summary: devel/nasm use ssl master_sites
Status: Closed DUPLICATE of bug 239077
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Niclas Zeising
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-09 20:00 UTC by Miyashita Touka
Modified: 2019-07-09 20:14 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (zeising)


Attachments
patch (483 bytes, patch)
2019-07-09 20:00 UTC, Miyashita Touka
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Miyashita Touka 2019-07-09 20:00:41 UTC
Created attachment 205623 [details]
patch

Switch MASTER_SITES to HTTPS.
Comment 1 Niclas Zeising freebsd_committer 2019-07-09 20:14:40 UTC

*** This bug has been marked as a duplicate of bug 239077 ***