Bug 239136 - graphics/graphene: Error code 1 graphene-1.8.2 needs Python 3.4 at least, but 2.7 was specified.
Summary: graphics/graphene: Error code 1 graphene-1.8.2 needs Python 3.4 at least, but...
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-gnome mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-11 07:38 UTC by kzakholodilo88
Modified: 2020-01-04 17:04 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kzakholodilo88 2019-07-11 07:38:42 UTC
I want to install Gnome3 from ports, but I get an error: Error code 1 graphene-1.8.2 needs Python 3.4 at least, but 2.7 was specified.
How to fix this error?
Comment 1 Nuno Vasconcellos 2020-01-04 17:04:26 UTC
I had the same problem with a (32-bit) ppc but with graphene-1.10.0.
I managed to install it by doing (in /usr/ports/graphics/graphene/):
make clean
make && make install