Bug 239367 - devel/double-conversion: Update 3.0.0 -> 3.1.5
Summary: devel/double-conversion: Update 3.0.0 -> 3.1.5
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
: 235789 (view as bug list)
Depends on:
Blocks: 226400
  Show dependency treegraph
 
Reported: 2019-07-21 19:50 UTC by Yuri Victorovich
Modified: 2019-08-04 17:16 UTC (History)
1 user (show)

See Also:
tobik: maintainer-feedback-


Attachments
patch (1.81 KB, patch)
2019-07-21 19:50 UTC, Yuri Victorovich
tobik: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2019-07-21 19:50:29 UTC
Created attachment 205977 [details]
patch

Submitted by Anthony<amzo1337@gmail.com> via https://github.com/Amzo/FreeBSD-Tensorflow
Comment 1 Tobias Kortkamp freebsd_committer 2019-08-02 09:52:42 UTC
*** Bug 235789 has been marked as a duplicate of this bug. ***
Comment 2 Tobias Kortkamp freebsd_committer 2019-08-02 09:55:28 UTC
Comment on attachment 205977 [details]
patch

Approved by maintainer timeout via bug #235789 which had been open for ~6 months.
Also MAINTAINER could be reset to ports@FreeBSD.org or reassigned.
Comment 3 Yuri Victorovich freebsd_committer 2019-08-04 17:15:54 UTC
Committed.
Comment 4 commit-hook freebsd_committer 2019-08-04 17:16:25 UTC
A commit references this bug:

Author: yuri
Date: Sun Aug  4 17:15:43 UTC 2019
New revision: 508116
URL: https://svnweb.freebsd.org/changeset/ports/508116

Log:
  devel/double-conversion: Update 3.0.0 -> 3.1.5-11

  Maintainer reset due to the extended timeout, as per policy.
  Take maintainership.

  7 ports are bumped.

  PR:		239367
  Approved by:	waitman@waitman.net (maintainer's timeout; ~6months on a PR#235789 for the same port)

Changes:
  head/cad/openscad/Makefile
  head/cad/openscad-devel/Makefile
  head/databases/clickhouse/Makefile
  head/devel/double-conversion/Makefile
  head/devel/double-conversion/distinfo
  head/devel/double-conversion/pkg-plist
  head/devel/folly/Makefile
  head/math/curv/Makefile
  head/net/rsocket-cpp/Makefile
  head/sysutils/watchman/Makefile