Bug 239634 - Allow editing comments
Summary: Allow editing comments
Status: Closed DUPLICATE of bug 191677
Alias: None
Product: Services
Classification: Unclassified
Component: Bug Tracker (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Only Me
Assignee: Bugmeister
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-03 22:38 UTC by Jan Beich
Modified: 2019-08-04 00:02 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Beich freebsd_committer 2019-08-03 22:38:24 UTC
When considering whether to file a bug I often face a dilemma: either dump the idea quickly or postpone until later but that later rarely happens. In case of typos, poor wording, rants, etc. imperfect bugs quickly turn into confusing mess. To improve the experience it'd help if users could edit their comments.

Maybe investigate how comment editing is implemented on bugzilla.mozilla.org.
Comment 1 Rodrigo N. Hernandez freebsd_triage 2019-08-03 23:27:50 UTC
Hello Jan. First of all: Thanks for the input.
I think the discussion you propose is a valid one, but its not a bug and further discussion in here doesn't seem adequate.

You can join #freebsd-bugs on https://freenode.net/ or even send a message to bugmeister@FreeBSD.org if want try start a discussion in the subject. Despite 'suggestions' not being listed for https://www.freebsd.org/administration.html#t-bugmeister I guess it would be OK if you try.

I will forward your suggestion by pasting it at #freebsd-bugs, regardless.

You're welcome!
Comment 2 Jan Beich freebsd_committer 2019-08-04 00:02:10 UTC
(In reply to Rodrigo N. Hernandez from comment #1)
Neither of those venues are public. I've filed this bug for tracking purposes. This is a workflow issue due to aging bug tracking software.

However, I forgot to search closed bugs in case the idea was rejected previously.

*** This bug has been marked as a duplicate of bug 191677 ***