Bug 239696 - texi2dvi doesn't seem to exist in /usr/ports/distfiles/texinfo/6.5.
Summary: texi2dvi doesn't seem to exist in /usr/ports/distfiles/texinfo/6.5.
Status: Closed DUPLICATE of bug 235857
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: Tobias Kortkamp
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-07 14:18 UTC by Adam Heinrich
Modified: 2019-08-07 14:38 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Heinrich 2019-08-07 14:18:25 UTC
make install clean
of hiawatha

the error message :

===>   texinfo-6.5_4,1 depends on file: /usr/local/sbin/pkg - found
=> texi2dvi doesn't seem to exist in /usr/ports/distfiles/texinfo/6.5.
=> Attempting to fetch http://distcache.FreeBSD.org/local-distfiles/sunpoet/texinfo/6.5/texi2dvi
fetch: http://distcache.FreeBSD.org/local-distfiles/sunpoet/texinfo/6.5/texi2dvi: Not Found
=> Attempting to fetch http://distcache.us-east.FreeBSD.org/local-distfiles/sunpoet/texinfo/6.5/texi2dvi
fetch: http://distcache.us-east.FreeBSD.org/local-distfiles/sunpoet/texinfo/6.5/texi2dvi: Not Found
=> Attempting to fetch http://distcache.eu.FreeBSD.org/local-distfiles/sunpoet/texinfo/6.5/texi2dvi
fetch: http://distcache.eu.FreeBSD.org/local-distfiles/sunpoet/texinfo/6.5/texi2dvi: Not Found
=> Attempting to fetch http://distcache.us-west.FreeBSD.org/local-distfiles/sunpoet/texinfo/6.5/texi2dvi
fetch: http://distcache.us-west.FreeBSD.org/local-distfiles/sunpoet/texinfo/6.5/texi2dvi: Not Found
=> Attempting to fetch http://distcache.FreeBSD.org/ports-distfiles/texinfo/6.5/texi2dvi
fetch: http://distcache.FreeBSD.org/ports-distfiles/texinfo/6.5/texi2dvi: size mismatch: expected 61668, actual 61195
=> Couldn't fetch it - please try to retrieve this
=> port manually into /usr/ports/distfiles/texinfo/6.5 and try again.
*** Error code 1
Comment 1 Tobias Kortkamp freebsd_committer 2019-08-07 14:38:40 UTC
We have been over this I believe.  Our responses from bug #235857 still apply
and the solution to this problem is the same as it was back then: Update to
a newer revision of the ports tree. texinfo-6.5_4,1 has not been actual
since February.  Newest is texinfo-6.6_1,1 from ports r498913.

*** This bug has been marked as a duplicate of bug 235857 ***