Bug 239742 - Update default Perl to 5.30.
Summary: Update default Perl to 5.30.
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Ports Framework (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Port Management Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-09 10:53 UTC by Mathieu Arnold
Modified: 2019-08-12 13:58 UTC (History)
1 user (show)

See Also:
mat: exp-run?


Attachments
v1 (596 bytes, patch)
2019-08-09 10:53 UTC, Mathieu Arnold
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mathieu Arnold freebsd_committer 2019-08-09 10:53:35 UTC
Created attachment 206394 [details]
v1
Comment 1 commit-hook freebsd_committer 2019-08-12 10:34:45 UTC
A commit references this bug:

Author: mat
Date: Mon Aug 12 10:34:22 UTC 2019
New revision: 508719
URL: https://svnweb.freebsd.org/changeset/ports/508719

Log:
  Fix install for Perl > 5.10.

  (Yes, really.)

  PR:		239742

Changes:
  head/devel/cvslines/files/patch-INSTALL
Comment 4 commit-hook freebsd_committer 2019-08-12 13:58:10 UTC
A commit references this bug:

Author: mat
Date: Mon Aug 12 13:57:45 UTC 2019
New revision: 508733
URL: https://svnweb.freebsd.org/changeset/ports/508733

Log:
  Update the default Perl version to 5.30.

  PR:		239742
  Submitted by:	mat
  Exp-run by:	antoine

Changes:
  head/Mk/bsd.default-versions.mk
Comment 5 Mathieu Arnold freebsd_committer 2019-08-12 13:58:57 UTC
I fixed pandora_agent in ports r508720 (but I added a period after the PR number and it got ignored).