Bug 239756 - multimedia/emby-server: Update to 4.2.1.0
Summary: multimedia/emby-server: Update to 4.2.1.0
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL: https://github.com/MediaBrowser/Emby....
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-10 10:22 UTC by Dries Michiels
Modified: 2019-08-10 12:00 UTC (History)
1 user (show)

See Also:
alucryd: maintainer-feedback+


Attachments
update to 4.2.1.0 (77.07 KB, patch)
2019-08-10 10:22 UTC, Dries Michiels
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dries Michiels 2019-08-10 10:22:09 UTC
Created attachment 206414 [details]
update to 4.2.1.0

Makefile changes:
- Update to 4.2.1.0
- Add libraw as lib depend, enable optimizations, remove gmp as lib depend
- Pet portlint when building the port with X11=ON (X11_USE)

emby-server.in changes:
- Style (tabs)
- Make PID-file location configurable

pkg-desc: Style

pkg-message pkg deinstall:
- Remove obsolete notices/warnings of the mediabrowser => emby rename 4.5 years ago. Mention sysrc.

QA
Portlint
Testport: stable12, stable11 (amd64 only package)
Run time tested
Comment 1 Dries Michiels 2019-08-10 10:35:46 UTC
Forget to mention the libvpx addition and configure flag... :-)
Comment 2 Maxime Gauduin 2019-08-10 11:45:24 UTC
Looks good to me, thanks a lot!