Bug 239869 - net/pkt-gen: request to include pkt-gen.8
Summary: net/pkt-gen: request to include pkt-gen.8
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Stephen Hurd
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-14 22:10 UTC by D. Ebdrup
Modified: 2019-09-03 17:32 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (shurd)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description D. Ebdrup 2019-08-14 22:10:05 UTC
net/pkg-gen does not include pkt-gen.8 and nor is it included in the base system despite being part of src/tools/tools/netmap/pkt-gen.8.

Since the file is available in the compressed tarball under netmap/apps/pkt-gen/pkt-gen.8, can it be included in the package too?
Comment 1 Stephen Hurd freebsd_committer 2019-09-03 17:32:52 UTC
The source tarball that is used does not actually include a pkt-gen.8.  Assuming that it appears in later versions, it will be added when the version is updated.