Bug 239922 - news/inn: Update to 2.6.3
Summary: news/inn: Update to 2.6.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kevin Bowling
URL:
Keywords: needs-qa, patch
: 239965 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-08-17 08:58 UTC by Radim Kolar
Modified: 2019-12-08 01:09 UTC (History)
3 users (show)

See Also:


Attachments
inn (1.17 KB, patch)
2019-08-17 08:58 UTC, Radim Kolar
no flags Details | Diff
inn-py 2.6.3 update + PYTHON from bug 239965 (2.04 KB, patch)
2019-08-25 02:16 UTC, Kubilay Kocak
koobs: maintainer-approval? (johans)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Radim Kolar 2019-08-17 08:58:48 UTC
Created attachment 206630 [details]
inn
Comment 1 Danilo G. Baio freebsd_committer 2019-08-17 20:19:12 UTC
It's news/inn and the maintainer is a committer, assigning accordingly.
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2019-08-19 12:37:33 UTC
*** Bug 239965 has been marked as a duplicate of this bug. ***
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2019-08-25 02:16:01 UTC
Created attachment 206870 [details]
inn-py 2.6.3 update + PYTHON from bug 239965

Attach 2.6.3 update + PYTHON patch from bug 239965
Comment 4 Rene Ladan freebsd_committer 2019-11-04 21:23:01 UTC
Maintainer reset.
Comment 5 Kevin Bowling freebsd_committer 2019-11-29 03:08:49 UTC
2.6.3 support was committed independently.  I've cued up Python support based on the patch here in https://reviews.freebsd.org/D22604
Comment 6 commit-hook freebsd_committer 2019-12-07 05:24:51 UTC
A commit references this bug:

Author: kbowling
Date: Sat Dec  7 05:24:10 UTC 2019
New revision: 519180
URL: https://svnweb.freebsd.org/changeset/ports/519180

Log:
  news/inn: Add support for embedded Python

  PR:		239922
  Approved by:	krion (mentor)
  Sponsored by:	BBOX.io
  Differential Revision:	https://reviews.freebsd.org/D22604

Changes:
  head/news/inn/Makefile
Comment 7 Kevin Bowling freebsd_committer 2019-12-07 05:25:24 UTC
Added Python support.  Thanks
Comment 8 Tobias Kortkamp freebsd_committer 2019-12-07 21:01:05 UTC
Reopen. Fails sanity check with PYTHON=on:

$ make WITH=PYTHON check-sanity
/!\ ERRORS /!\

Unknown USES=+

*** Error code 1
Comment 9 commit-hook freebsd_committer 2019-12-08 01:08:47 UTC
A commit references this bug:

Author: kbowling
Date: Sun Dec  8 01:08:28 UTC 2019
New revision: 519267
URL: https://svnweb.freebsd.org/changeset/ports/519267

Log:
  news/inn: fix typo

  PR:             239922
  Approved by:    krion (implicit)
  Sponsored by:   BBOX.io
  Differential Revision:  https://reviews.freebsd.org/D22604

Changes:
  head/news/inn/Makefile
Comment 10 Kevin Bowling freebsd_committer 2019-12-08 01:09:36 UTC
Fixed in r519267