Bug 240029 - palm/synce-libsynce: set deprecation on obsolete technology
Summary: palm/synce-libsynce: set deprecation on obsolete technology
Status: In Progress
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jason Helfman
URL:
Keywords: needs-qa
Depends on:
Blocks:
 
Reported: 2019-08-21 23:25 UTC by Jason Helfman
Modified: 2019-08-23 17:44 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (webmaster)


Attachments
set deprecation on port (460 bytes, text/plain)
2019-08-21 23:25 UTC, Jason Helfman
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Helfman freebsd_committer 2019-08-21 23:25:04 UTC
Created attachment 206772 [details]
set deprecation on port

Please consider this patch for deprecating this port.

-jgh
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2019-08-23 01:38:13 UTC
For potential reference:

Upstream appears to have received recent (granted infrequent) updates:

https://sourceforge.net/projects/synce/

Packages still exist in most OS's:

https://repology.org/project/libsynce/versions
Comment 2 Jason Helfman freebsd_committer 2019-08-23 17:44:50 UTC
The release in the tree goes back to 2009. There have been three releases since, under "old releases", that have not been brought into the portstree.

I'm fine with keeping it in the tree, but it should be at a minimum updated and moved to a more applicable category if the intention is to support it. I would suggest "devel," however I will wait for feedback from maintainer on this issue.