Bug 240085 - Failing test: sys.netpfil.common.forward.pf_v4 on i386
Summary: Failing test: sys.netpfil.common.forward.pf_v4 on i386
Status: Closed DUPLICATE of bug 239380
Alias: None
Product: Base System
Classification: Unclassified
Component: tests (show other bugs)
Version: CURRENT
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-testing mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-24 22:42 UTC by Li-Wen Hsu
Modified: 2019-11-06 13:16 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Li-Wen Hsu freebsd_committer 2019-08-24 22:42:26 UTC
This case fails since it is added in r351421.

https://ci.freebsd.org/job/FreeBSD-head-i386-test/6451/testReport/sys.netpfil.common/forward/pf_v4/
Comment 1 Kristof Provost freebsd_committer 2019-08-26 19:58:46 UTC
This is almost certainly the result of the same i386 bpf issue as #239380.
Comment 2 commit-hook freebsd_committer 2019-09-17 22:08:34 UTC
A commit references this bug:

Author: lwhsu
Date: Tue Sep 17 22:08:16 UTC 2019
New revision: 352462
URL: https://svnweb.freebsd.org/changeset/base/352462

Log:
  Temporarily skip sys.netpfil.common.forward.pf_v4 on i386 CI as it always fails

  PR:		240085
  Sponsored by:	The FreeBSD Foundation

Changes:
  head/tests/sys/netpfil/common/forward.sh
Comment 3 Bjoern A. Zeeb freebsd_committer 2019-11-06 13:16:57 UTC

*** This bug has been marked as a duplicate of bug 239380 ***