Bug 240300 - [NEW PORT] lang/vlang: Simple, fast, safe, compiled language
Summary: [NEW PORT] lang/vlang: Simple, fast, safe, compiled language
Status: Closed DUPLICATE of bug 239348
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias Kortkamp
URL: https://vlang.io
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-03 12:02 UTC by Lewis Cook
Modified: 2019-09-03 12:27 UTC (History)
0 users

See Also:


Attachments
vlang port diff (2.78 KB, patch)
2019-09-03 12:02 UTC, Lewis Cook
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Lewis Cook 2019-09-03 12:02:56 UTC
Created attachment 207144 [details]
vlang port diff
Comment 1 Tobias Kortkamp freebsd_committer 2019-09-03 12:19:46 UTC
Thanks. There is already an in progress bug for adding lang/vlang to ports.

*** This bug has been marked as a duplicate of bug 239348 ***
Comment 2 Lewis Cook 2019-09-03 12:27:11 UTC
Oops! My bad, I didn't think to check before posting this submission.