Bug 240418 - emulators/virtualbox-ose-kmod suspend, resume: kernel panic on resume (wake)
Summary: emulators/virtualbox-ose-kmod suspend, resume: kernel panic on resume (wake)
Status: Closed DUPLICATE of bug 238499
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: vbox (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-08 13:20 UTC by Graham Perrin
Modified: 2020-09-21 05:36 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (vbox)


Attachments
Preparing to reproduce a panic … (529.54 KB, image/jpeg)
2019-09-21 15:36 UTC, Graham Perrin
no flags Details
Preparing to reproduce a panic … (244.99 KB, image/jpeg)
2019-09-21 15:39 UTC, Graham Perrin
no flags Details
Overview at the time of the panic (389.39 KB, image/jpeg)
2019-09-21 15:39 UTC, Graham Perrin
no flags Details
Panic detail: photograph 1 of 5 (198.61 KB, image/jpeg)
2019-09-21 15:40 UTC, Graham Perrin
no flags Details
Panic detail: photograph 2 of 5 (306.35 KB, image/jpeg)
2019-09-21 15:41 UTC, Graham Perrin
no flags Details
Panic detail: photograph 3 of 5 (347.29 KB, image/jpeg)
2019-09-21 15:42 UTC, Graham Perrin
no flags Details
Panic detail: photograph 4 of 5 (367.77 KB, image/jpeg)
2019-09-21 15:46 UTC, Graham Perrin
no flags Details
Panic detail: photograph 5 of 5 (392.59 KB, image/jpeg)
2019-09-21 15:47 UTC, Graham Perrin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Graham Perrin 2019-09-08 13:20:57 UTC
I have a mental note to _never_ allow sleep whilst a VirtualBox guest runs. 

(I have never, with any version of FreeBSD, successfully woken the computer if a guest ran at sleep time. Always a panic.)

HP EliteBook 8570p
<https://web.archive.org/web/20150906211950/http://www8.hp.com:80/h20195/v2/GetPDF.aspx/c04163744.pdf>

IIRC I had the same problem with a slightly more modern HP EliteBook 850 G2. 

Crash info to follow.
Comment 1 Graham Perrin 2019-09-21 15:36:40 UTC
Created attachment 207687 [details]
Preparing to reproduce a panic …
Comment 2 Graham Perrin 2019-09-21 15:39:01 UTC
Created attachment 207688 [details]
Preparing to reproduce a panic …

This photograph didn't capture the xterm window content but the command was: 

acpiconf -s 3
Comment 3 Graham Perrin 2019-09-21 15:39:54 UTC
Created attachment 207689 [details]
Overview at the time of the panic
Comment 4 Graham Perrin 2019-09-21 15:40:49 UTC
Created attachment 207690 [details]
Panic detail: photograph 1 of 5
Comment 5 Graham Perrin 2019-09-21 15:41:17 UTC
Created attachment 207691 [details]
Panic detail: photograph 2 of 5
Comment 6 Graham Perrin 2019-09-21 15:42:00 UTC
Created attachment 207692 [details]
Panic detail: photograph 3 of 5
Comment 7 Graham Perrin 2019-09-21 15:46:21 UTC
Created attachment 207693 [details]
Panic detail: photograph 4 of 5

NB with kernel panics of this type, no dump occurs.

> …
> (ada0:ahcich0:0:0:0): Error 5, Retries exhausted
> …
Comment 8 Graham Perrin 2019-09-21 15:47:51 UTC
Created attachment 207694 [details]
Panic detail: photograph 5 of 5
Comment 9 Graham Perrin 2020-09-21 05:36:36 UTC

*** This bug has been marked as a duplicate of bug 238499 ***