Bug 240430 - x11-toolkits/pango does not compile
Summary: x11-toolkits/pango does not compile
Status: Closed DUPLICATE of bug 237822
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-gnome mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-09 02:46 UTC by Victor Sudakov
Modified: 2019-09-10 09:04 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments
Complete poudriere log (31.26 KB, text/plain)
2019-09-09 02:46 UTC, Victor Sudakov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Victor Sudakov 2019-09-09 02:46:25 UTC
Created attachment 207308 [details]
Complete poudriere log

docs/meson.build:71:11: ERROR: Unknown variable "xft_dep".

A full log can be found at /wrkdirs/usr/ports/x11-toolkits/pango/work/pango-1.42.4/_build/meson-logs/meson-log.txt
===>  Script "configure" failed unexpectedly.
Please report the problem to gnome@FreeBSD.org [maintainer] and attach the
"/wrkdirs/usr/ports/x11-toolkits/pango/work/pango-1.42.4/_build/meson-logs/meson-log.txt"
including the output of the failure of your make command. Also, it might be
a good idea to provide an overview of all packages installed on your system
(e.g. a /usr/local/sbin/pkg-static info -g -Ea).
*** Error code 1

Stop.
make: stopped in /usr/ports/x11-toolkits/pango
=>> Cleaning up wrkdir
===>  Cleaning for pango-1.42.4_3
build of x11-toolkits/pango | pango-1.42.4_3 ended at Mon Sep  9 00:41:50 KRAT 2019
build time: 00:00:22
!!! build failure encountered !!!
Comment 1 Ting-Wei Lan 2019-09-09 13:27:06 UTC
Isn't it a duplicate of bug 237822?
Comment 2 Victor Sudakov 2019-09-10 09:04:43 UTC

*** This bug has been marked as a duplicate of bug 237822 ***