Bug 240496 - Forum credentials (apparently?) no longer exist. Can't re-register either.
Summary: Forum credentials (apparently?) no longer exist. Can't re-register either.
Status: Closed FIXED
Alias: None
Product: Services
Classification: Unclassified
Component: Forums (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Only Me
Assignee: Forum Adminstrators
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-11 09:58 UTC by David Harrison
Modified: 2019-09-11 17:58 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Harrison 2019-09-11 09:58:54 UTC
I tried to log in to the forum using credentials dating back to 2018, as saved in my password vault. The login form said that no such user existed.

I then tried to create a new user against the same email address and submitted the form. A blank form was displayed again. There was no error message. No message was shown to the effect of 'your login has been created -- you'll be sent an email with a confirmation link'. No confirmation email was received either.

I'm opening a second bug with respect to the website contact form, as that didn't work either.
Comment 1 freebsd 2019-09-11 10:59:08 UTC
Mail forum-admins@freebsd.org with sign up details (username, email, IP address(es)).