Bug 240511 - Tests using ping6 start failing after 351960, 351962, 351964 merged
Summary: Tests using ping6 start failing after 351960, 351962, 351964 merged
Status: Closed DUPLICATE of bug 240437
Alias: None
Product: Base System
Classification: Unclassified
Component: tests (show other bugs)
Version: 12.0-STABLE
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-testing mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-11 18:07 UTC by Li-Wen Hsu
Modified: 2019-09-11 18:13 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Li-Wen Hsu freebsd_committer 2019-09-11 18:07:38 UTC
There are 11 tests start failing after 351960, 351962, 351964 merged:

    * sys.netipsec.tunnel.aes_cbc_128_hmac_sha1.v6
    * sys.netipsec.tunnel.aes_cbc_256_hmac_sha2_256.v6
    * sys.netipsec.tunnel.aes_gcm_128.v6
    * sys.netipsec.tunnel.aes_gcm_256.v6
    * sys.netipsec.tunnel.aesni_aes_cbc_128_hmac_sha1.v6
    * sys.netipsec.tunnel.aesni_aes_cbc_256_hmac_sha2_256.v6
    * sys.netipsec.tunnel.aesni_aes_gcm_128.v6
    * sys.netipsec.tunnel.aesni_aes_gcm_256.v6
    * sys.netipsec.tunnel.empty.v6
    * sys.netpfil.pf.fragmentation.v6
    * sys.netpfil.pf.pass_block.v6

On amd64 and i386:
https://ci.freebsd.org/job/FreeBSD-stable-12-amd64-test/1309/testReport/
https://ci.freebsd.org/job/FreeBSD-stable-12-i386-test/1306/testReport/

With message:
ping6: unable to limit access to system.dns service: Invalid argument
Comment 1 Li-Wen Hsu freebsd_committer 2019-09-11 18:11:05 UTC
asomers: can you help check this one? Thanks!
Comment 2 Alan Somers freebsd_committer 2019-09-11 18:13:27 UTC

*** This bug has been marked as a duplicate of bug 240437 ***