Bug 240512 - [PATCH]: sys/x86/x86/tsc.c: Use gender-neutral pronoun in comment
Summary: [PATCH]: sys/x86/x86/tsc.c: Use gender-neutral pronoun in comment
Status: Closed DUPLICATE of bug 240513
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: CURRENT
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords: easy, patch
Depends on:
Blocks:
 
Reported: 2019-09-11 18:55 UTC by Neel Chauhan
Modified: 2019-09-11 18:58 UTC (History)
1 user (show)

See Also:


Attachments
Patch (Revision 1) (482 bytes, patch)
2019-09-11 18:55 UTC, Neel Chauhan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan 2019-09-11 18:55:40 UTC
Created attachment 207392 [details]
Patch (Revision 1)

On line 283 in sys/x86/x86/tsc.c, I saw the following comment:

 * User did not give the order about calibration.
 * If he did, we do not try to guess.

We can't assume all FreeBSD users are male. They could be female, non-binary, etc. I have a patch which changes the comment to:

 * User did not give the order about calibration.
 * If they did, we do not try to guess.
Comment 1 Neel Chauhan 2019-09-11 18:58:17 UTC

*** This bug has been marked as a duplicate of bug 240513 ***