Bug 240591 - www/gohugo: Update to 0.58.2
Summary: www/gohugo: Update to 0.58.2
Status: Closed DUPLICATE of bug 240386
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kai Knoblich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-15 12:46 UTC by ben.lavery@hashbang0.com
Modified: 2019-09-16 10:24 UTC (History)
0 users

See Also:


Attachments
svn diff to upgrade to 0.58.2 (10.61 KB, patch)
2019-09-15 12:46 UTC, ben.lavery@hashbang0.com
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description ben.lavery@hashbang0.com 2019-09-15 12:46:14 UTC
Created attachment 207509 [details]
svn diff to upgrade to 0.58.2

gohugo has been updated to 0.58.2
(https://github.com/gohugoio/hugo/releases/tag/v0.58.2)

Change log:
- Fix cache keys for bundled resoures in transform.Unmarshal
- filecache: Ignore "does not exist" errors in prune

- portlint: OK (looks fine.)
- testport: OK (poudriere: <11.3-RELEASE, 11.3-STABLE, 12.0-RELEASE, 12.0-STABLE, and 13.0-CURRENT>, < amd64/i386 >, <manpages + with/without extended> tested)
Comment 1 Kai Knoblich freebsd_committer 2019-09-16 10:24:07 UTC
(In reply to ben.lavery@hashbang0.com from comment #0)

Hi Ben,

I'll transfer the attachment to bug 240386 and close this PR then as duplicate.

It's not needed to open a new PR when there's a newer release is out. In that case the workflow will be:

- Attach a patch for the newer release in the existing PR (and set the "maintainer approval" flag to "+" on it)
- Mark the old patch as obsolete
- Change the subject of PR to reflect the new changes

*** This bug has been marked as a duplicate of bug 240386 ***