Bug 240595 - devel/ptlib: Fails to package with PULSEAUDIO=on
Summary: devel/ptlib: Fails to package with PULSEAUDIO=on
Status: Open
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-gnome mailing list
URL:
Keywords: needs-patch
Depends on:
Blocks:
 
Reported: 2019-09-15 22:07 UTC by Jan Beich
Modified: 2019-09-15 23:07 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (gnome)
koobs: merge-quarterly?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Beich freebsd_committer 2019-09-15 22:07:54 UTC
$ make check-plist WITH=PULSEAUDIO
[...]
====> Checking for pkg-plist issues (check-plist)
===> Parsing plist
===> Checking for items in STAGEDIR missing from pkg-plist
Error: Orphaned: lib/ptlib-%%PORTVERSION%%/devices/sound/pulse_pwplugin.so
===> Checking for items in pkg-plist which are not in STAGEDIR
===> Error: Plist issues found.
*** Error code 1