Bug 240605 - Spurious > after "make makeplist" in section 8.4 of Porter's Handbook
Summary: Spurious > after "make makeplist" in section 8.4 of Porter's Handbook
Status: Closed FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Website (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-doc mailing list
URL: https://www.freebsd.org/doc/en_US.ISO...
Keywords:
: 240606 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-09-16 00:32 UTC by PauAmma
Modified: 2019-09-17 06:45 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PauAmma 2019-09-16 00:32:04 UTC
There's a spurious > after "make makeplist" in section "8.4. Dynamic Versus Static Package List" of the Porter's Handbook, https://www.freebsd.org/doc/en_US.ISO8859-1/books/porters-handbook/plist-dynamic.html .
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2019-09-16 00:43:56 UTC
*** Bug 240606 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2019-09-17 06:45:22 UTC
A commit references this bug:

Author: mat
Date: Tue Sep 17 06:44:16 UTC 2019
New revision: 53411
URL: https://svnweb.freebsd.org/changeset/doc/53411

Log:
  Remove spurious >.

  PR:		240605
  Reported by:	PauAmma

Changes:
  head/en_US.ISO8859-1/books/porters-handbook/plist/chapter.xml