Bug 240903 - mail/davmail: update to 5.3.1
Summary: mail/davmail: update to 5.3.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL:
Keywords:
: 240902 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-09-28 13:46 UTC by Jose G. Juanino
Modified: 2019-09-29 07:36 UTC (History)
1 user (show)

See Also:


Attachments
update to 5.3.1 (1.60 KB, patch)
2019-09-28 13:46 UTC, Jose G. Juanino
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Jan Beich freebsd_committer 2019-09-28 13:51:53 UTC
*** Bug 240902 has been marked as a duplicate of this bug. ***
Comment 2 Kurt Jaeger freebsd_committer 2019-09-29 07:29:17 UTC
testbuilds@work
Comment 3 Kurt Jaeger freebsd_committer 2019-09-29 07:35:40 UTC
Committed, thanks!
Comment 4 commit-hook freebsd_committer 2019-09-29 07:36:42 UTC
A commit references this bug:

Author: pi
Date: Sun Sep 29 07:35:41 UTC 2019
New revision: 513200
URL: https://svnweb.freebsd.org/changeset/ports/513200

Log:
  mail/davmail: upgrade 5.2.0 -> 5.3.1

  PR:		240903
  Submitted by:	jjuanino@gmail.com
  Relnotes:	https://sourceforge.net/p/davmail/news/2019/08/davmail-530-released/
  		https://sourceforge.net/p/davmail/news/2019/08/davmail-531-released/

Changes:
  head/mail/davmail/Makefile
  head/mail/davmail/distinfo