Bug 240951 - archivers/lzma: update to 19.00
Summary: archivers/lzma: update to 19.00
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
: 240952 240953 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-10-01 00:48 UTC by Nathan
Modified: 2019-10-07 17:48 UTC (History)
0 users

See Also:


Attachments
Update to 19.00 (774 bytes, patch)
2019-10-01 00:48 UTC, Nathan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Nathan 2019-10-01 00:48:33 UTC
Created attachment 207969 [details]
Update to 19.00

Tested in poudriere amd64 and i386
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2019-10-01 02:10:53 UTC
*** Bug 240952 has been marked as a duplicate of this bug. ***
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2019-10-01 02:11:16 UTC
*** Bug 240953 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2019-10-07 17:48:12 UTC
A commit references this bug:

Author: swills
Date: Mon Oct  7 17:47:49 UTC 2019
New revision: 513983
URL: https://svnweb.freebsd.org/changeset/ports/513983

Log:
  archivers/lzma: update to 19.00

  PR:		240951
  Submitted by:	Nathan <ndowens04@gmail.com> (maintainer)

Changes:
  head/archivers/lzma/Makefile
  head/archivers/lzma/distinfo
Comment 4 Steve Wills freebsd_committer 2019-10-07 17:48:53 UTC
Committed, thanks!