Bug 241082 - databases/xtrabackup: Update to 2.4.15
Summary: databases/xtrabackup: Update to 2.4.15
Status: Closed DUPLICATE of bug 241081
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-05 12:44 UTC by samm
Modified: 2019-10-05 12:46 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (aleks)


Attachments
Update to 2.4.15 (7.60 KB, patch)
2019-10-05 12:45 UTC, samm
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description samm 2019-10-05 12:44:32 UTC
- Update to 2.4.15
- Remove obsoleted patches
- Disable version functionality using CMAKE_ARGS instead of patches
Comment 1 samm 2019-10-05 12:45:07 UTC
Created attachment 208115 [details]
Update to 2.4.15
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2019-10-05 12:46:45 UTC

*** This bug has been marked as a duplicate of bug 241081 ***