Bug 241092 - math/py-keras: Update to 2.3.1
Summary: math/py-keras: Update to 2.3.1
Status: Closed DUPLICATE of bug 242211
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Wen Heping
URL:
Keywords: needs-patch
: 241091 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-10-06 00:37 UTC by Neel Chauhan
Modified: 2019-11-24 23:22 UTC (History)
3 users (show)

See Also:
neel: maintainer-feedback+


Attachments
Patch (Revision 1) (822 bytes, patch)
2019-10-15 13:34 UTC, Neel Chauhan
neel: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan 2019-10-06 00:37:01 UTC
Builds on FreeBSD 12.0 amd64.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2019-10-06 01:28:14 UTC
*** Bug 241091 has been marked as a duplicate of this bug. ***
Comment 2 Neel Chauhan 2019-10-15 13:34:49 UTC
Created attachment 208330 [details]
Patch (Revision 1)

2.3.1 came out, using this instead
Comment 3 Neel Chauhan 2019-11-24 23:22:34 UTC

*** This bug has been marked as a duplicate of bug 242211 ***