Bug 241119 - netinet: In multicast/broadcast udp_input(), compare the IP details after we lock inp as well
Summary: netinet: In multicast/broadcast udp_input(), compare the IP details after we ...
Status: Closed DUPLICATE of bug 241121
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: CURRENT
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ports-bugs mailing list
URL: https://reviews.freebsd.org/D21923
Keywords: patch
Depends on:
Blocks:
 
Reported: 2019-10-07 19:42 UTC by Neel Chauhan
Modified: 2019-10-07 21:38 UTC (History)
2 users (show)

See Also:


Attachments
Patch (Revision 1) (1.83 KB, patch)
2019-10-07 19:42 UTC, Neel Chauhan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan 2019-10-07 19:42:00 UTC
Created attachment 208155 [details]
Patch (Revision 1)
Comment 1 Neel Chauhan 2019-10-07 21:38:44 UTC

*** This bug has been marked as a duplicate of bug 241121 ***