Bug 241359 - databases/postgis2*: Add NLS option
Summary: databases/postgis2*: Add NLS option
Status: Open
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Wen Heping
URL:
Keywords: easy
Depends on: 241358
Blocks:
  Show dependency treegraph
 
Reported: 2019-10-20 08:55 UTC by Loïc Bartoletti
Modified: 2019-10-20 19:57 UTC (History)
1 user (show)

See Also:


Attachments
postgis 2.x add NLS option (5.54 KB, patch)
2019-10-20 08:55 UTC, Loïc Bartoletti
lbartoletti: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Loïc Bartoletti 2019-10-20 08:55:06 UTC
Created attachment 208449 [details]
postgis 2.x add NLS option

databases/postgis23, databases/postgis24, databases/postgis25: Add NLS option

 * Add NLS option to disable gettext dependency
 * databases/postgis25: Move CONFLICTS_INSTALL (pet portlint)

QA:

  * portlint: OK (looks fine.)
  * testport: OK (poudriere: 11, 12, HEAD, i386/amd64)
Comment 1 Wen Heping freebsd_committer 2019-10-20 09:41:12 UTC
PostGIS-3.0.0 released just now.

wen
Comment 2 Loïc Bartoletti 2019-10-20 19:57:12 UTC
(In reply to Wen Heping from comment #1)
Yes, I already proposed the patch today https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=241358