Bug 241612 - [patch] databases/p5-Mango: update mongodb dependency
Summary: [patch] databases/p5-Mango: update mongodb dependency
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-perl mailing list
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2019-10-31 09:37 UTC by Ronald Klop
Modified: 2020-03-31 13:00 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (perl)


Attachments
update dependency (1.09 KB, patch)
2019-10-31 09:37 UTC, Ronald Klop
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ronald Klop 2019-10-31 09:37:13 UTC
Created attachment 208726 [details]
update dependency

Mongodb34 is deprecated and goes EOL in January 2020. This port is the only port depending on mongodb34. Upgrade the dependency to mongodb40.
Compile tested ok. I don't use p5-Mango myself.